January 7, 2007

Adobe To Issue Patches for Reader Vulnerability

Adobe will issue patches next week for older versions of its Reader and Acrobat Reader software, which contain a dangerous vulnerability that could be used for phishing attacks or to remotely access files on a computer.

The problem affects versions 7.0.8 and earlier of the Acrobat and Reader programs. Adobe is telling users of those versions to disable the Acrobat and Reader plug-in in their Web browser until the patches are issued.

MORE...

No comments: